• End of PHP 4 Support

    November 14, 2012 by Support Staff
  • The PHP development team officially ended support for PHP 4 on December 31st, 2007 and security updates ceased in August of 2008. We have continued to support PHP 4 well past that date as an option to our customers so they may have some additional time to update their software for PHP 5 compatibility.

    On November 19, 2012, we will begin removing PHP 4 support from our servers. Once PHP 4 support is removed from your server, any scripts that require PHP 4 will no longer operate correctly.

    The new default PHP version will be changed from PHP 5.2 to PHP 5.3 and we will also be adding support for PHP 5.4. If your site requires PHP 5.2 or PHP 5.4, you will need to add one of the following lines to your ".htaccess" file:

    To use PHP 5.2 :
    AddHandler application/x-httpd-php52 .php

    To use PHP 5.4
    AddHandler application/x-httpd-php54 .php

    To check if your site will function with PHP 5 before PHP 4 support is removed, simply remove the following line from any ".htaccess" files on your account to immediately switch to PHP 5 (warning: doing so may cause your site to break if it's not compatible):

    AddHandler application/x-httpd-php4 .php

    If you have any questions or concerns regarding this announcement, please let us know by opening a ticket.

Powered by · ©2006 - 2017 Tierra Hosting, LLC · Legal · Privacy · Domain Policies · ICANN Registrant Rights & Responsibilities
Secured by PayPal
SSL Certificate